Dockerfile 232 Bytes
Newer Older
1
2
3
4
FROM ubuntu:18.04
MAINTAINER Laurent Modolo

ENV FASTQC_VERSION=0.11.5
elabaron's avatar
elabaron committed
5
ENV PACKAGES fastqc=${FASTQC_VERSION}* \
6
		perl=5.26*
7
8
9
10

RUN apt-get update && \
    apt-get install -y --no-install-recommends ${PACKAGES} && \
    apt-get clean